Renault Clio III - problem sa trzanjem

Milosh

Well-known member
Donator foruma
Pozdrav svima,



pored Volva imamo i drugi auto u porodici, ženin.



U pitanju je Clio III, 2008 godina, motor 1.2 benzin 55kW.



To nam je onako auto za svakodnevno drndanje po gradu i malo dalje, uzeli smo ga jer nam treba drugi auto ali dobro dođe jer s njim dosta čuvamo Volva. Nemam ambicija da mu ovdje ''pravim'' garažu, nije sam po sebi ništa posebno. :)



Imam pitanje vezano za trzanje motora, pa tražim vaše mišljenje (iskreno ne da mi se i nemam vremena za novi početak na Renault forumu).



Uzeo sam taj motor jer znam da je manje-više neuništiv a i htio sam što jednostavniji auto.



Nekih mjesec dana nakon što smo ga uzeli počeo je jako trzati pri kretanju. Pošto su svjećice bile prešle već 50k km odmah sam ih zamijenio (stavio Denso) i otprilike 70% trzanja je nestalo. Nastavio je trzati ali puno rjeđe. Onda sam sledeće zamijenio kablove. Mislio sam da još može trzati samo zbog kablova i bobine i odlučio da prvo njih zamijenim. Nakon zamjene kablova trzanje se smanjilo ali je ostalo ponekad. Nakon toga ja zamijenim i bobinu, i reko' sad nema više razloga da trza (mislim na razlog vezan za struju). Ali on opet ponekad trza, pri skoro svakom hladnijem kretanju.

Trza samo kad je hladan i samo pri kretanju, tj. pri otpuštanju kvačila. Ako je hladan i trza pri kretanju, uz puno jači gas može krenuti da ne trza. A čim krene može se voziti na minimalnom gasu i uopšte ne trza, već baš samo pri pokretanju s mjesta. Klapna gasa izgleda čisto, nisam rastavljao ali prethodni vlasnik navodno jeste jednom čistio. Auto sada ima 142 000 km. Od grešaka je bila samo jedna vezana za lambda sondu.

Šta mislite zašto još uvijek trza? Je li moguće da je do lambde?

Koliko ja znam signal sa prve lambde ECU koristi da računa smješu. Ne znam je li moguće da ga to muči ali samo kad je hladan? Inače ne dimi, normalno radi.
 

dinko1981

Active member
Meni je povremeno slican scenarij na puntu i skuzio sam da je do kvacila, par puta odradim start sa vise gasa da se kvacilo malo ocisti i onda je mir neko vrijeme
 

Milosh

Well-known member
Donator foruma
dinko1981 dinko1981 & ivan222 ivan222 Nema mi logike da je do toga ako se dešava samo pri hladnom startu, kad je zagrijan - ništa.

Mirage Mirage Izgleda da ću morati.

Volio bih ispitati lambdu ali ne znam kako radi i koje su referentne vrijednosti. Zna li neko gdje se mogu naći te vrijednosti?
 

Dalibor

Dado Tornado
Trza samo kad je hladan i samo pri kretanju, tj. pri otpuštanju kvačila.
to je najprije do lamele, njenih federa ili potrošenosti tarne površine koja može biti i loše kvalitete, pa je potrebno da se prvo malo očisti,
može biti i to zupčanika prve brzine pa se popravi s zagrijanim uljem

par puta odradim start sa vise gasa da se kvacilo malo ocisti
možda bi pomoglo da se povremeno spali lamela, vjerojatno se auto vozi nježno

kada se događa samo na hladnom autu provjeri lambdu
onda bi nemirno radio i na mjestu, ali ona može zezati ako joj ode grijač pa ne radi dobro u kraćem periodu kada se ugasio čok, a još nije zagrijana od plinova
 
Posljednje uređivanje:

ivan222

Well-known member
Uredništvo foruma
Donator foruma
Da, ali je pitanje dali je do kvačila ili jednostavno do opterećenja motora koje elektronika ne prati. Probaj i isključiti map senzor pa viditi dali je sve isto
 

Milosh

Well-known member
Donator foruma
Ja mislim da mora imati veze sa motorom.

Ovo sa grijačem lambde mi skroz ima smisla, moraću to nekako ispitati.

Što se tiče lamele, skoro sam ga vozio kroz travu uz jednu uzbrdicu (livada) i to u rikverc, i jedva ga popeo gore, a lamela je baš momački zasmrdila, tako da jeste spaljena skoro.

Zglob ne vjerujem da jeste, obično se on manifestuje uvijek, ne reaguje tako na temperaturu.
Post je automatski spojen:

Zglob ne vjerujem da jeste, obično se on manifestuje uvijek, ne reaguje tako na temperaturu.

ivan222 ivan222 Istestiraću i MAP.
 
Posljednje uređivanje:

Milosh

Well-known member
Donator foruma
Pratio sam preko dijagnostike rad lambda senzora i MAP-a. Pratio sam koliki je signal kad je motor hladan i kad je zagrijan, i potpuno se isto ponaša.

Lambda:

samo kontakt (prije paljenja): 0.5V
nakon paljenja: 0.8V

MAP:

samo kontakt (prije paljenja): 14 PSi
nakon paljenja: 6 PSi

I znači identično se ponašaju bio motor zagrijan ili ne.

Istu stvar sam uradio na P206 od punice (1.4 55kW) i identične su vrijednosti oba senzora. I da, više nema grešaka zapisanih. A on trza. Danas je čak jednom zatrzao i kad je bio zagrijan (nakon 6 km vožnje, antifriz na 84°C).

E da, primjetio sam da kad motor radi, signal sa lambde stalno varira, ide dole skoro do nule pa gore, ne znam je li to normalno.

Screenshot_2020-09-04-19-04-10-60_b9c66f921be6b9ee18febc2ed6906538.jpg
Screenshot_2020-09-05-10-22-05-89_b9c66f921be6b9ee18febc2ed6906538.jpg
 
Na vrh