Problem sa paljenjem na benzinu

misa

Active member
Danas sam zamenio pumpu za gorivo(nova),filter goriva i regulator pritiska na rail-u jer je pustao gorivo na liniji za vakum.

Auto nece da upali na benzinu ni hladan ni vruc.Ako ga upalim na plin i prebacim na benzin radi normalno i ide normalno,ali ako ga ugasim na benzinu i pokusam ponovo da upalim na benzinu...nece.
Na plinu upali na pola kljuca i kad prebacim na benzin sve je ok.
Inace auto ima klasican venturi plinski uredjaj.

Senzor temperature rashladne tecnosti za racunar ili nesto drugo?

Samo da podsetim da auto ima poseban senzor temperature rashladne tecnosti za kazaljku na instrument tabli(plavi),poseban senzor temperature za motorni racunar(zeleni) i poseban za klimu(braon)...ukupno 3 komada.

Treba jos da promenim creva za gorivo jer pusta ispod auta bas pored svelera.Na crevu ima jedna mala tackica kao da je najtanjom iglom bocnuto i tu pusta.

Znaci ili senzor temperature ili injektori...ali da su injektori ne bi radio ni posle prebacivanja sa plina na benzin. :confused:
 

Lakii

Well-known member
Mislim da ti je problem u plinu!
Kako prebacujes sa plina na benzin?
Dali ti zatvori dovod goriva u injektore ili samo iskljuci pumpu? Dali ugasi injektore?
 

misa

Active member
Imam klasican Lovato venturi plin.Prekidac ima dva dugmeta sa leve i desne strane.Crno dugme sa leve strane ima tri polozaja...skroz gore-plin,skroz dole-benzin i srednji neutralni polozaj koji gasi oba goriva...i sa desne strane prekidaca crveni taster za "chok".Njega stisnem dva puta kratko da pusti dodatni plin u granu kad palim auto na plin,samo kad je motor hladan.

Sto se tice releja...ima jedan relej koji gasi dizne i drugi relej koji gasi pumpu za gorivo kad prebacim na plin.To mi je ugradio majstor za plin jos kad sam ga kupio da dizne ne rade na prazno dok auto radi na plin.

...Tu može svašta biti. Senzor radilice,instalacija,konektori loš spoj...
Senzor radilice je ok,proveren.Auto bez njega nece da radi ni na plinu ni na benzinu.Konektori pregledani,ocisceni,sredjeni i ok su.Los spoj...da je do njega ne bi radio na benzinu ni posle prebacivanja sa plina.
 

Automatic

New member
Pozdrav.Ako je auto na plinu i ima injektore nikako se ne smije iskopčat kolanje benzina kroz sistem jer on hladi injektore dok auto radi na plin inače injektori naj...Zato auto treba imat imulator da vara kompjuter da injektori rade a u stvari oni ne rade već radi samo pumpa.Ovakva plinska instalacija mi se čini zastarela pošto ima čokiranje.(crveni gumbić).Ako auto nije na fergić i klasićnu AC pumpu nema adekvatan plin i onaj ko ga je ugrađivao nema pojma o auto plinu Pumpa mora terat benzin kroz sistem kad auto radi na plin samo se blokira rad injektora(otvaranje iglica).
 
Posljednje uređivanje:

misa

Active member
Adekvatan ili ne,auto na tom plinu radi kao sat...bez ikakvih problema u zadnje 2 godine od kad sam ga kupio i za te 2 godine je i paljen na plin i po najvecem mrazu bez ikakvih problema.

Treba mi resenje zasto nece da pali na benzin ni vruc ni hladan....a odgovor bi trebalo da lezi u neispravnom ect senzoru za ecu.Jedino je on zaduzen za hladan start.Ako je ect senzor neispravan,ecu ne zna da li je motor hladan ili vruc i onda ne zna kakvu informaciju treba da posalje injektorima da bi motor mogao da startuje.

To bi bilo jedino logicno objasnjenje. :hmmm:
 

Automatic

New member
Koliko sam pročitao da auto ne radi kak treba,možda je radio ko sat ,dao Bog da sve proradi.Pitaj nekog tko postavlja plin za kolanje benzina ,nisam ništa loše mislio ali nastradat će sistem ubrizgavanja benzina te propustit gumice na injektorima i može doći do curenja goriva po motoru,a znaš kaj to znaći.Mislim da se imulator može naknadno stavit,a možda ga i imaš jer sumnjam da u dvije godine nebi došlo do kvara.
 

Lakii

Well-known member
Nema ti senzor temperature veze s time sto ti auto ne pali.
Najvjerovatnije bi ti radio nemirno ali bi uspio upaliti, sa malo turiranja bis rijesio problem hladnog starta.
Koliko sam ja tebe skluzio auto je skroz mrtav kara probas paliti na benzinu? I cim upalis mozes prebaciti na benzin?
Si probao samo dati kontakt (bez paljenja) i prebaciti plin-benzin i onda upaliti na benzinu?
 

misa

Active member
Da...kada je prekidac za plin u polozaju za benzin,auto vergla ali ne pali na benzin.Kad prebacim na plin i kad ga upalim na plinu i prebacim na benzin auto radi na benzinu bez problema.
Nisam probao ovo sto si napisao.Probacu pa javljam.

Koliko sam pročitao da auto ne radi kak treba,možda je radio ko sat ,dao Bog da sve proradi.Pitaj nekog tko postavlja plin za kolanje benzina ,nisam ništa loše mislio ali nastradat će sistem ubrizgavanja benzina te propustit gumice na injektorima i može doći do curenja goriva po motoru,a znaš kaj to znaći.Mislim da se imulator može naknadno stavit,a možda ga i imaš jer sumnjam da u dvije godine nebi došlo do kvara.
Nisam ni pomislio da si mislio nesto lose.;)
Auto jedino nece da upali na benzin.Mora se prvo upaliti na plin pa tek onda prebaciti na benzin da bi mogao da radi na benzin.
Na plinu stvarno radi kao sat a i na benzinu...ali samo ako prvo upalim na plin i prebacim na benzin.
Sto se tice plina...tako sam ga kupio.Imas dosta detalja u temi "Problemi sa Xm-om" a i u ostalim mojim temama da ne bih ponovo pisao o svemu iz pocetka.
Jos nesto mi pade na pamet...pod uslovom da je do senzora temperature za ecu...da li bi auto upalio hladan na benzin ako bih iskopcao konektor za senzor temperature?

Nema ti senzor temperature veze s time sto ti auto ne pali...
Jel si siguran?
Senzor o kome pricam je samo za ecu(zeleni).Ima jos jedan koji je samo za pokazivanje temperature na instrument tabli(plavi) i jedan koji je zaduzen za paljenje ventilatora(braon).
Ne znam da li je tako i na Xantiji...ali Xm ima 3 senzora temperature rashladne tecnosti.
 

Dalibor

Dado Tornado
Senzor o kome pricam je samo za ecu(zeleni).Ima jos jedan koji je samo za pokazivanje temperature na instrument tabli(plavi) i jedan koji je zaduzen za paljenje ventilatora(braon).
tako ima i ZX.

provjeri si senzor:
budući da sumnjaš na senzor, on pri balkanskoj jesenskoj temperaturi dok je auto hladan treba imati otpor od oko 2500 ohma (preko 2500 ako je hladnije), i onda kako se motor zagrijava tako mu se u velikim razmacima smanjuje otpor, da bi blizu radne temperature bio na manje od 500 ohma.

i mislim da nema razlike u vrijednostima između onog koji šalje temp. na kazaljku i onog koji je šalje na ECU.
 

misa

Active member
...Si probao samo dati kontakt (bez paljenja) i prebaciti plin-benzin i onda upaliti na benzinu?
Probao...upali na tren posto ubrizga malo plina u granu kad prebacim prekidac na plin pa na benzin i odmah se ugasi.Ne pomaze ni pun gas pri paljenju na benzin.

Jos jedna svar...ima li veze to sto nemam ventil za ventilaciju rezervoara?Crevo je otkaceno a ulaz na usisnoj grani gde treba da ide crevo je zastopano sa percencetom creva koje ima kuglicu u sebi da ne bi vukao fals vaduh.
Negde sam procitao da benzinska isparenja koja idu kroz to crevo preko ventila dosta pomazu pri paljenu na benzin,posebno kad je motor hladan.

Kad se taj ventil aktivira?Odnosno kada ga ecu aktivira?Ne verujem da je stalno otvoren(aktivan) dok motor radi.
 

Lakii

Well-known member
To se kod paljenja aktivira ali opet nije to neka kolicina. Nije to zamisljeno da pomaze kod paljenja nego da se smanji isparavanje benzina u okolis.

Dali ti cujes pumpu benzina da ti nabija tlak kada das kontakt?
 

Automatic

New member
Probao...upali na tren posto ubrizga malo plina u granu kad prebacim prekidac na plin pa na benzin i odmah se ugasi.Ne pomaze ni pun gas pri paljenju na benzin.

Jos jedna svar...ima li veze to sto nemam ventil za ventilaciju rezervoara?Crevo je otkaceno a ulaz na usisnoj grani gde treba da ide crevo je zastopano sa percencetom creva koje ima kuglicu u sebi da ne bi vukao fals vaduh.
Negde sam procitao da benzinska isparenja koja idu kroz to crevo preko ventila dosta pomazu pri paljenu na benzin,posebno kad je motor hladan.

Kad se taj ventil aktivira?Odnosno kada ga ecu aktivira?Ne verujem da je stalno otvoren(aktivan) dok motor radi.
Nemam pojma zašto ta crijeva blindiraju i meni je na vectri to bilo blindirano pa nije imala ler gas ,kad sam spojio imala ler gas ali nije dobro radila na plin.Inaće odušak rezervara ne smije biti zaštopan i on je spojen na aktivni ugljen jer kad pumpa radi povratkom viška goriva stvaraju se benzinske pare koje idu oduškom do aktivnog ugljena te tamo isparavaju bez većeg smrada.Novije generacije auta imaju spojeno preko elekrtoventila da ulazi dio oduška na početku usisa ali isto ne bi smjelo direktno iz rezervoara.Zamisli što bi se dogodilo da ti izgori usisni ventil ili preskoči zupčasti remen a rezervoar spojen direktno sa usisnom granom Buuuuum.Provjeri možda je gdje još koji vakum išćupan ili ako imaš imulator meni se jednom iščupala žica sa releja koji je ugrađen zbog plina pa mi nije htio radit,ili ako imaš ono tanko crijevo što je naknadno stavljeno na usisnu granu pa ide u jedan el.sklop da se nije zaštopalo ili izmaklo.
 

misa

Active member
...provjeri si senzor:
budući da sumnjaš na senzor, on pri balkanskoj jesenskoj temperaturi dok je auto hladan treba imati otpor od oko 2500 ohma (preko 2500 ako je hladnije), i onda kako se motor zagrijava tako mu se u velikim razmacima smanjuje otpor, da bi blizu radne temperature bio na manje od 500 ohma...
Senzor proveren malopre.Stavio sam unimer na 20k ohma i kad je motor hladan pokazuje 2.5-2.9 oma a kako se motor zagreva polako opada da bi na kraju na radnoj temperaturi bio oko 0.350 oma.
Znaci senzor je ok.
Sta bi onda mogao biti problem...delimicno zapuseni injektori ili neki od njih curi?
 

misa

Active member
Danas je doslo do malog napretka u otkrivanju problema,bar se nadam.Desava se sledece:
-ako auto upalim na plinu i ugasim na plinu...kad prebacim na benzin auto pali na benzin s tim sto se bori da ostane u radu 2-3 sekunde i ne reaguje na dodavanje gasa.Posle 2-3 sekunde kao da dobije normalan protok goriva i radi kao da se nista nije desilo.Pumpa za gorivo radi svo vreme ali imam osecaj kao da diznama treba malo vremena(tih 2-3 sek)da prorade.

-ali ako auto ugasim na benzinu i pokusam ponovo da upalim na benzinu...vergla do beskonacnosti i nece da upali nikako.Pumpa isto...radi.

Probao sam sa otkacenim zicama od releja koje idu na zice od injektora i sve je isto kao da su zakacene.

Moguc problem sa prekidacem za plin?Mozda je naopako vezan? Hocu da kazem...normalno je da auto uvek prvo pali na benzin pa onda da se prebaci na plin ali kod mene je naopako.Kod mene prvo pali na plin pa onda prebacujem na benzin,jer ne moze drugacije nikako. :hmmm:

Takodje se desava i ovo:
-dok auto radi na plinu i kad prebacim na benzin isto mu treba 2-3 sekunde da prihvati novo gorivo
-ali...kad auto radi na benzinu i prebacim na plin on se odmah ugasi i onda moram ponovo da ga upalim na plinu.

Imam osecaj kao da ima neko kasnjenje u radu benzinskih injektora od gore navedenih 2-3sek.
 

Mrèela

New member
Kolega slabo se razumem u to oko plina,a mišljenja sam isto kao i ti ,da je majstor nešto naopako uradio.
Ako je radio ok.pre stavljanja plina ,ne vidim razlog da sada ne radi.Ovo je izgleda i jedino logično, da je majstor nešto uradio ili se nešto tu pokvarilo na tom sistemu oko prebacivanja.
 

misa

Active member
Ako je radio ok.pre stavljanja plina ,ne vidim razlog da sada ne radi.Ovo je izgleda i jedino logično, da je majstor nešto uradio ili se nešto tu pokvarilo na tom sistemu oko prebacivanja.
Sa tim plinom sam ga i kupio,tako da ne znam kako je radio pre ugradnje.

U svakom slucaju cu morati da posetim majstora za plin koji je ugradjivao releje za iskljucivanje pumpe i dizni dok auto radi na plinu pa cemo videti u cemu je problem,i da mi namesti da uvek pali na benzin i posle prebaca na plin.
 

misa

Active member
Zaboravio da javim da je i to sredjeno.

Problem je bio u tome sto kad je kljuc bio u III polozaju(u polozaju za paljenje) prekidac za plin je gubio struju da bi ga u II polozaju ponovo dobio.

Znaci imao je struju samo u II polozaju(kad se da kontakt).

Zbog toga je posle paljenja na plin(za koji je bila potrebna samo varnica) bez problema nastavljao da radi na benzin a nije hteo da upali na benzin.Pri pokusaju paljenja na benzin samo je verglao do beskonacnosti jer samim tim sto prekidac za plin nije imao struju,nisu imali ni injektori...i to je bio razlog zasto nije hteo da upali na benzin.
 
Na vrh