Citroën Forum Hrvatske  

Povratak   Citroën Forum Hrvatske > Stariji modeli > Citroën Xsara Picasso
Zaboravili ste podatke?


Odgovori
 
Uređivanje
Staro 19.1.2015. , 10:53   #1
Lampičar
 
Član od: 19.01.2015.
Zadnja aktivnost: 1.9.2015. 14:30
Lokacija: Bjelovar
Postovi: 3
Zahvala: 0
Zahvaljeno 0 puta u 0 postova
Originalno "Engine fault" na 1.6i

Dobar dan forumaši , novi sam ovdje pa eto koristim priliku da se predstavim imam 19 godina po zanimanju sam elektroničar i vozim Xsaru Picasso..
Prva stvar auto je 2003 godište, motor 1.6 benzinac trenutno sada ima 210600km.Auto se koristi većinom za kraće relacije do 100km. Prvi problem što se je pojavio je bilo netocno očitavanje nivoa goriva u rezervoaru npr.auto natočen do vrha ali ECU nije primjetio promjenu odnosno nije na displayu promjenjen nivo goriva.Vađen plovak i pumpa goriva testirao sam plovak sve je bilo uredu vraćeno nazad i nekad opet se zbleseira no dobro.Drugi problem zmigavci , svijetla i tipka putnog racunala VELIKA frustracija oko toga, srecom uz pomoc linkova tu na Citroenovom forumu sve popravljeno, HVALA!
Sada prije par dana dok su bile temperature ispod minusa jako ali jako tesko palenje auta , odnosno elektropokretac je gotovo jedva mogao zavrtiti motor , na većim temperaturama pali solidno..
Također curi ATF ulje na letvi volana zna li itko da li se to moze reparirati ili je vec netko to radio??,Tako da sada je uvijek u autu litra ATF ulja kada iscuri sve ulijem u servo pumpu,svakih mjesec , mjesec i pol dana pa iscuri. I jos jedan problem mi se pojavio prije mjesec dana prilikom parkiranja unazad auto se ugasio vec se dogadalo na niskim okretajima prilikom parkiranja upalim auto i upali ali rad motora je neprepoznatljiv kao prvo nema snage kao drugo trese se ne znam kao nije radio na sve cilindre i pokaze mi na dispayu "Engine Fault" tu sam ugasio auto prickao par minuta ponovo upalio sve radilo dobro evo vec mjesec dana se to nije pojavilo. Drugi dan posto imam OBD2 dijagnostiku preko bluetootha sam se spojio na android i ocitao greske racunala. Dobio sam grešku "P0300" ili ti ga "P0300 diagnostic code indicates a random or multiple misfire." Dakle promašio je redosljed palenja: promjeniti svjecice?
Eto hvala vam i ako netko zna riješenje na ovaj zadnji problem odnosno preventivu i za reparaciju letve volana. Hvala
jops123 je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Oglasni prostor
Staro 21.1.2015. , 14:42   #2
Lampičar
 
Član od: 19.01.2015.
Zadnja aktivnost: 1.9.2015. 14:30
Lokacija: Bjelovar
Postovi: 3
Zahvala: 0
Zahvaljeno 0 puta u 0 postova
Originalno re: "Engine fault" na 1.6i

ispravak nije 210600km, nego je 216000km
danas opet problem s greskom na displayu "engine fault" auto izgubio snagu i cudan rad motora, poslje nekoliko minuta sve uredu opet
jops123 je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 21.1.2015. , 15:18   #3
Stariji član
 
Član od: 16.02.2011.
Zadnja aktivnost: 30.10.2016. 11:26
Lokacija: Slavonski Brod
Postovi: 1.031
Zahvala: 4
Zahvaljeno 126 puta u 104 postova
Garaža
Originalno re: "Engine fault" na 1.6i

Nije redosljed paljenja, nego paljenje, računalo ti je zabilježio izostanak paljenja.
To ti ne znači puno jer je to samo posljedica nekog problema, znači treba naći uzrok zašto je došlo do izostanka paljenja. Moguće i da je do svjećice, ali mogu biti i veći problemi, treba ti lexia za kvalitetniju dijagnostiku ako se bude ponavljalo sa novim svjećicama .
fullcool je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 23.1.2015. , 11:37   #4
Lampičar
 
Član od: 19.01.2015.
Zadnja aktivnost: 1.9.2015. 14:30
Lokacija: Bjelovar
Postovi: 3
Zahvala: 0
Zahvaljeno 0 puta u 0 postova
Originalno Re: "Engine fault" na 1.6i

da svjecice nisu mjenjane 6 godina odprilike , znaci mislim da bi bio red to promijeniti sad
jops123 je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 4.2.2015. , 21:44   #5
Mladi član
 
Član od: 18.11.2014.
Zadnja aktivnost: 23.12.2016. 17:58
Lokacija: Varaždin
Postovi: 341
Zahvala: 12
Zahvaljeno 54 puta u 40 postova
Originalno Re: "Engine fault" na 1.6i

svjecice mozda, bobina vjerojatno
Citru je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Oglasni prostor
Odgovori

Oznake
16i, engine fault, nekoliko, picasso, problema, xsara

Uređivanje



Sada je 15:51. (GMT +1)


CitroënForum.hr je nezavisni internetski projekt nekolicine ljubitelja motornih vozila marke Citroën.
Nije izravno povezan s proizvođačem marke niti ovlaštenim predstavnicima proizvođača.
Sadržaj poruka na forumu predstavlja isključivo stavove, mišljenja te iskustva njihovih autora, a ne vlasnika foruma
niti članova uredništva foruma. Oni se na bilo koji način ne mogu smatrati odgovornima za njihov sadržaj.

"Citroën", njegov logotip te imena modela su registrirani zaštitni znakovi u vlasništvu tvrtke "Automobiles Citroën",
članicom PSA grupe, koju u Republici Hrvatskoj zastupa tvrtka "Citroen Hrvatska" d.o.o.

Copyright © 2019, CitroënForum Hrvatske
www.citroenforum.hr
vBulletin® Copyright © 2019, Jelsoft Enterprises Ltd.

Ad Management by RedTyger