Citroën Forum Hrvatske  

Povratak   Citroën Forum Hrvatske > Stariji modeli > Citroën Xsara I i II
Zaboravili ste podatke?


Odgovori
 
Uređivanje
Staro 26.1.2011. , 22:28   #1
Super Moderator
 
bjelivuk's Avatar
 
Član od: 04.12.2010.
Zadnja aktivnost: Jučer 17:43
Lokacija: Pula
Postovi: 3.352
Zahvala: 873
Zahvaljeno 283 puta u 249 postova
Originalno HDI ne pali

Ako nitko nema ništa protiv, započet ću s prenošenjem do sada prikupljenih pisama čitatelja, iz Automoto priloga Slobodne Dalmacije, koji se tiču problema vezanih uz omiljenu nam marku. Na njih odgovara dr. Željko Marušić

Pitanje: Prošle sam godine kupio Citroen Xsaru 2.0 HDI iz 2001. sa 90 KS. Do sada je prešla 135.000 km i sve je bilo u redu do početka zime, kad je počeo loše paliti hladan i topao te iznenada ostaje bez gasa, od 2000 do 2500/min. Luka V.

Odgovor: Taj se problem razmjerno često javlja u PSA-ovim common-rail turbodizelašima 2.0 HDI prve generacija sa 90 KS, koji je opremljen visokotlačnom pumpom CP1 i brizgalicama Bosch. Izazvan je premalom količinom goriva u navedenom režimu. Uzrok je u zagušenju u brizgalicama goriva i/ili filtru goriva. Kako zbog toga nema dovoljnog protoka goriva, upravljačka elektronika to najprije pokušava popraviti povišenjem tlakova ubrizgavanja. U slučaju premale dobave ti tlakovi mogu brzo porasti do granične vrijednosti i kad upravljačka elektronika prebacuje na sigurnosni program rada, s minimalnom snagom (safe mode). Pretpostavljamo da će nakon čišćenja brizgalica (eventualno izmjene) i filtara problemi nestati.
bjelivuk je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Oglasni prostor
Staro 26.1.2011. , 23:03   #2
Profesionalac
 
deda's Avatar
 
Član od: 18.01.2011.
Zadnja aktivnost: 20.7.2016. 07:18
Lokacija: Zagreb
Postovi: 5.422
Zahvala: 0
Zahvaljeno 385 puta u 328 postova
Originalno Re: 2.0 HDi loše pali

Eto za isti kvar,dva različita odgovora,a ono sa karterom mi je za ubit od smjeha.
deda je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 13:14   #3
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno Xsara II 2.0 Hdi ne pali

Raspala se remenica radilice. Doslovno. Lim iz remenice zapleo se u stazni remen i spalio ga. Zadnjih nekoliko km povremeno se palila ABS lampica (samo u lijevom zavoju). Kad se začulo lupkanje stao sam, a u kabinu je nagrnuo dim i miris spaljene gume (od staznog remena ). Motor je još uredno radio. Ugasio motor, našao lim u remenu, izvukao i pokušao ponovo upalit - vrti, ali na pali. Zovi HAK, stigli brzo, odvezli do doma.

Ujutro sve rastavljeno - remenica se raspala, rastalila dio plastičnog poklopca zupčastog remena po kome je strugala, dio te plastike mjestimično se utalio pod zupčasti remen, zučasti nije preskočio, sve je u fazi. Stavljena nova remanica i remen, napunjen akumulator... Vrti, ali ne pali. Ne rade podizači stakla, podešavanje retrovizora, brisači, radio, žmigavci, ventilator kabine... Na displayu "ECO-mode". Pokušam reset BSI proceduru ( isklj. aku, pozicija, kontakt, 10sec zaključavanje...) ali ništa ne pomaže. LEXIA kaže "BSI not recognized", ali ga očitava i daju se poništit greške. Ima li neka druga procedura za reset, i je li ova uopće ispravna? Ne znam kako provjeriti senzor pozicije radilice, i gdje uopće je? Ima li tko kakvu ideju?
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 13:45   #4
čudo jedno
 
AX-ja's Avatar
 
Član od: 18.12.2011.
Zadnja aktivnost: 12.5.2017. 20:22
Lokacija: Rijeka
Postovi: 1.180
Zahvala: 36
Zahvaljeno 181 puta u 164 postova
Originalno re: HDI ne pali

jesi siguran da remen nije prezubio?

a senzor radilice ti je na mjenjacu
s gornje strane
AX-ja je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 13:59   #5
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

Šta si mislio pod "prezubio"?
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 14:25   #6
Stariji član
 
Član od: 16.02.2011.
Zadnja aktivnost: 30.10.2016. 12:26
Lokacija: Slavonski Brod
Postovi: 1.031
Zahvala: 4
Zahvaljeno 126 puta u 104 postova
Garaža
Originalno re: HDI ne pali

Prezubio=preskočio zub/e
Ecu mod se sam isključi kad upališ auto, a može se i sa lexiom isključiti.
Moraš vidjeti sa lexiom jel ti otključan motorni komp, zatim vidjeti imali grešaka od alternatora i u motornom ecu jel ima grešaka. Eco mod nema veze sa tim što neće upaliti, to je samo zaštita akumulatora od pražnjenja kad ne radi motor.
fullcool je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 14:36   #7
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

Jedino ako je preskočio, pa se vratio natrag, jer je sve uzubljeno kako treba, na markerima. Greške koje su bile sam pobrisao, novih nema (osim na radiu i klimi). Kako mogu provjeriti senzor (na Lexiji)? Ili fizički (je li Hall-senzor ili špula)?
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 14:50   #8
Stariji član
 
Član od: 16.02.2011.
Zadnja aktivnost: 30.10.2016. 12:26
Lokacija: Slavonski Brod
Postovi: 1.031
Zahvala: 4
Zahvaljeno 126 puta u 104 postova
Garaža
Originalno re: HDI ne pali

Uđi u motorni ecu pa gledaj parametre, gledaj jel prikazuje obrtaje kad anlasuješ, pogledaj ponovo jel ima grešaka. Ecu može prepoznati senzor koji je u prekidu, u kratkom spoju, i koji daje nelogičan signal. Znači ako je otkinut to će ti prikazati kao grešku, problem je što ti ecu ne može prepoznati ako je senzor pomjeren pa ne očitava dobro a to ne prepoznaje ni kao nelogičan signal jer motor ne radi.
fullcool je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Forumaš koji se zahvalio članu 'fullcool' na postu:
Staro 9.9.2014. , 14:54   #9
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

Probat ću popodne pa javim rezultat.
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 14:55   #10
Stariji član
 
Član od: 16.02.2011.
Zadnja aktivnost: 30.10.2016. 12:26
Lokacija: Slavonski Brod
Postovi: 1.031
Zahvala: 4
Zahvaljeno 126 puta u 104 postova
Garaža
Originalno re: HDI ne pali

Pogledaj i chrash switch, on ti je negdje u desnoj strani kod požarnog zida.
fullcool je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 19:10   #11
Profesionalac
 
Član od: 28.10.2011.
Zadnja aktivnost: 14.11.2014. 23:31
Lokacija: Požega
Postovi: 2.997
Zahvala: 34
Zahvaljeno 362 puta u 309 postova
Originalno

Citat:
fullcool: Pregled postova
Pogledaj i chrash switch, on ti je negdje u desnoj strani kod požarnog zida.
Pogledaj u BSI jel ti preooznaje kljuc uopce da nije izgubio kod kljuca. A u motoru vidis kad verglas jel ima sinkronizaciju ili ne pa vidis jesu bregasta i radilica u fazi
Konrad je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 23:15   #12
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

Probao sam još izvaditi shunt na 15-tak minuta. Za razliku od jučer, sad je komunikacija s BSI u redu. Evo relevantnih grešaka:








Kod aktivacije ovog releja ne čuje se klikanje:
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 9.9.2014. , 23:22   #13
Profesionalac
 
Član od: 28.10.2011.
Zadnja aktivnost: 14.11.2014. 23:31
Lokacija: Požega
Postovi: 2.997
Zahvala: 34
Zahvaljeno 362 puta u 309 postova
Originalno re: HDI ne pali

Provjeri fazu. Ako je faza ok senzor bregaste ili radilice je ostecen
Konrad je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Forumaš koji se zahvalio članu 'Konrad' na postu:
Staro 11.9.2014. , 12:31   #14
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

Ponovo je sve rastavljeno i provjerena faza... Ipak je remen preskočio za jedan zub. Uglavnom, namješteno je sad kako treba. Pali i radi !
Hvala svima na savjetima!
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 11.9.2014. , 12:38   #15
čudo jedno
 
AX-ja's Avatar
 
Član od: 18.12.2011.
Zadnja aktivnost: 12.5.2017. 20:22
Lokacija: Rijeka
Postovi: 1.180
Zahvala: 36
Zahvaljeno 181 puta u 164 postova
Originalno re: HDI ne pali

rekoh ti.
skoro je nemoguce da mikroremen podleti pod razvodni a da ga ne prezubi.
to prvo treba gledat
imas velike srece
AX-ja je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 11.9.2014. , 13:27   #16
Novi član
 
Član od: 11.01.2012.
Zadnja aktivnost: 15.5.2017. 08:31
Lokacija: Velika Gorica
Postovi: 15
Zahvala: 1
Zahvaljeno 2 puta u 2 postova
Originalno re: HDI ne pali

To sam prvo pogledao i kao OK je. Ali eto, četiri oko vide bolje nego dva (stara)
cubi je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 11.9.2014. , 15:12   #17
čudo jedno
 
AX-ja's Avatar
 
Član od: 18.12.2011.
Zadnja aktivnost: 12.5.2017. 20:22
Lokacija: Rijeka
Postovi: 1.180
Zahvala: 36
Zahvaljeno 181 puta u 164 postova
Originalno re: HDI ne pali

ma dogodi se, bitno da auto vozi
AX-ja je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 11.9.2014. , 21:33   #18
Profesionalac
 
Član od: 28.10.2011.
Zadnja aktivnost: 14.11.2014. 23:31
Lokacija: Požega
Postovi: 2.997
Zahvala: 34
Zahvaljeno 362 puta u 309 postova
Originalno re: HDI ne pali

Citat:
cubi: Pregled postova
Ponovo je sve rastavljeno i provjerena faza... Ipak je remen preskočio za jedan zub. Uglavnom, namješteno je sad kako treba. Pali i radi !
Hvala svima na savjetima!
Konrad je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 17.6.2018. , 10:56   #19
Novi član
 
Član od: 15.06.2018.
Zadnja aktivnost: 17.9.2019. 15:53
Lokacija: Split
Postovi: 41
Zahvala: 0
Zahvaljeno 0 puta u 0 postova
Originalno Xsara teško pali

Pozdrav. Evo da opisen, radi se o xsari iz 2003. 1.4 hdi. jutros san pokusa upalit i primjetia da ne pali ka inace, malo zasteka ako odma upali. Ka da je zvuk drugaciji. Onda san pokusa nakon krace voznje ugasit i upalit pa nije tila uopce upalit. Onda san odspojia akumulator i opet ga spojia sad opet pali ali isto se cuje nesto ka da zasteka. Da se kao muci.
Sad sta bi to moglo bit, neznan jer akumulator san minja prije misec dana.
Jedino mi pada napamet jel moguce da je zagusen jer ga je zadnjih 30ak kilometara vozila zenska ruka?

Post je uređivan 17.6.2018. u 11:51 (sirko6499)
sirko6499 je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Staro 17.6.2018. , 12:25   #20
Mladi član
 
Član od: 05.08.2016.
Zadnja aktivnost: 1.11.2019. 13:25
Lokacija: Zagreb
Postovi: 398
Zahvala: 0
Zahvaljeno 46 puta u 40 postova
Originalno

ako je promijenio zvuk kod paljenja onda kreni od anasera
Memphis je offline  
Share on FacebookGoogle Bookmark this Post!TwitterYahoo Bookmark this Post!Reddit!
Oglasni prostor
Odgovori

Oznake
hdi, loše, pali, tesko, teško, xsara, zašto

Uređivanje



Sada je 08:53. (GMT +1)


CitroënForum.hr je nezavisni internetski projekt nekolicine ljubitelja motornih vozila marke Citroën.
Nije izravno povezan s proizvođačem marke niti ovlaštenim predstavnicima proizvođača.
Sadržaj poruka na forumu predstavlja isključivo stavove, mišljenja te iskustva njihovih autora, a ne vlasnika foruma
niti članova uredništva foruma. Oni se na bilo koji način ne mogu smatrati odgovornima za njihov sadržaj.

"Citroën", njegov logotip te imena modela su registrirani zaštitni znakovi u vlasništvu tvrtke "Automobiles Citroën",
članicom PSA grupe, koju u Republici Hrvatskoj zastupa tvrtka "Citroen Hrvatska" d.o.o.

Copyright © 2019, CitroënForum Hrvatske
www.citroenforum.hr
vBulletin® Copyright © 2019, Jelsoft Enterprises Ltd.

Ad Management by RedTyger